meta-bletchley: Introduce mdio-util

Introduce a MDIO Utility for AST2600

Signed-off-by: Potin Lai <potin.lai@quantatw.com>
Change-Id: Ia94078be73f2af443f745c7797111d9d94e8047b
diff --git a/meta-facebook/meta-bletchley/recipes-bletchley/mdio-util/mdio-util_0.1.bb b/meta-facebook/meta-bletchley/recipes-bletchley/mdio-util/mdio-util_0.1.bb
new file mode 100644
index 0000000..9a619b4
--- /dev/null
+++ b/meta-facebook/meta-bletchley/recipes-bletchley/mdio-util/mdio-util_0.1.bb
@@ -0,0 +1,16 @@
+SUMMARY = "MDIO utility for AST2600"
+PR = "r1"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
+
+RDEPENDS:${PN} += "bash"
+
+SRC_URI += " \
+        file://mdio-util \
+"
+S = "${WORKDIR}"
+
+do_install() {
+        install -d ${D}${sbindir}
+        install -m 0755 ${S}/mdio-util ${D}${sbindir}/
+}
\ No newline at end of file