meta-phosphor: prep for new override syntax
Signed-off-by: Patrick Williams <patrick@stwcx.xyz>
Change-Id: I588025b614416c43aa2d053765ab53bacf890cb5
diff --git a/meta-phosphor/classes/phosphor-mapper.bbclass b/meta-phosphor/classes/phosphor-mapper.bbclass
index 3374a76..1ee95d7 100644
--- a/meta-phosphor/classes/phosphor-mapper.bbclass
+++ b/meta-phosphor/classes/phosphor-mapper.bbclass
@@ -13,13 +13,13 @@
# or interfaces to the mapper watchlist.
# Add service namespaces to be monitored:
-# PHOSPHOR_MAPPER_SERVICE_append = " foo.bar"
+# PHOSPHOR_MAPPER_SERVICE:append = " foo.bar"
# Add interfaces to be monitored:
-# PHOSPHOR_MAPPER_INTERFACE_append = " foo.bar"
+# PHOSPHOR_MAPPER_INTERFACE:append = " foo.bar"
# Blacklist services from being monitored:
-# PHOSPHOR_MAPPER_SERVICE_BLACKLIST_append = " foo.bar"
+# PHOSPHOR_MAPPER_SERVICE_BLACKLIST:append = " foo.bar"
inherit phosphor-mapperdir
inherit obmc-phosphor-utils