meta-phosphor: prep for new override syntax
Signed-off-by: Patrick Williams <patrick@stwcx.xyz>
Change-Id: I588025b614416c43aa2d053765ab53bacf890cb5
diff --git a/meta-phosphor/recipes-phosphor/fans/phosphor-fan-presence-config.bb b/meta-phosphor/recipes-phosphor/fans/phosphor-fan-presence-config.bb
index 938509c..d2df636 100644
--- a/meta-phosphor/recipes-phosphor/fans/phosphor-fan-presence-config.bb
+++ b/meta-phosphor/recipes-phosphor/fans/phosphor-fan-presence-config.bb
@@ -1,7 +1,7 @@
# Provides the config file for the phosphor-fan-presence application.
# The default config file is empty. To provide a real one,
# append this recipe in a layer, add:
-# FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
+# FILESEXTRAPATHS:prepend := "${THISDIR}/${BPN}:"
# and provide a config file.
SUMMARY = "Config file for phosphor-fan-presence"
@@ -21,4 +21,4 @@
install -D config.yaml ${D}${presence_datadir}/config.yaml
}
-FILES_${PN} += "${presence_datadir}/config.yaml"
+FILES:${PN} += "${presence_datadir}/config.yaml"