meta-phosphor: prep for new override syntax

Signed-off-by: Patrick Williams <patrick@stwcx.xyz>
Change-Id: I588025b614416c43aa2d053765ab53bacf890cb5
diff --git a/meta-phosphor/recipes-phosphor/host/obmc-op-control-host_git.bb b/meta-phosphor/recipes-phosphor/host/obmc-op-control-host_git.bb
index 81b5139..1a6d165 100644
--- a/meta-phosphor/recipes-phosphor/host/obmc-op-control-host_git.bb
+++ b/meta-phosphor/recipes-phosphor/host/obmc-op-control-host_git.bb
@@ -8,13 +8,13 @@
 inherit pkgconfig
 
 PROVIDES += "virtual/obmc-host-ctl"
-RPROVIDES_${PN} += "virtual-obmc-host-ctl"
+RPROVIDES:${PN} += "virtual-obmc-host-ctl"
 
 SKELETON_DIR = "op-hostctl"
 
 FMT = "org.openbmc.control.Host@{0}.service"
-DBUS_SERVICE_${PN} += "${@compose_list(d, 'FMT', 'OBMC_HOST_INSTANCES')}"
-SYSTEMD_SERVICE_${PN} = " \
+DBUS_SERVICE:${PN} += "${@compose_list(d, 'FMT', 'OBMC_HOST_INSTANCES')}"
+SYSTEMD_SERVICE:${PN} = " \
         op-start-host@.service \
         "