meta-ethanolx: Add service to transfer BMC IP to FPGA

If switch SW2-7 is on, FPGA shows BMC IP address on the 7-segment
displays. For that functionality to work correctly BMC needs to write
its own IP address to the paticular FPGA I2C registers.
Add a service that performs this action on every IP change.

Change-Id: Iead978ef3651448f4c32936402607fbb3267ee18
Signed-off-by: Konstantin Aladyshev <aladyshev22@gmail.com>
diff --git a/meta-amd/meta-ethanolx/recipes-amd/packagegroups/packagegroup-amd-apps.bbappend b/meta-amd/meta-ethanolx/recipes-amd/packagegroups/packagegroup-amd-apps.bbappend
new file mode 100644
index 0000000..f4cc3c1
--- /dev/null
+++ b/meta-amd/meta-ethanolx/recipes-amd/packagegroups/packagegroup-amd-apps.bbappend
@@ -0,0 +1 @@
+RDEPENDS:${PN}-system:append:ethanolx = " ip-to-fpga"