meta-intel-openbmc: prep for new override syntax

Ran `scripts/contrib/convert-overrides.py` from upstream Yocto and
fixed up a few by hand that were missed.

Tested: Built s2600wf.

Signed-off-by: Jae Hyun Yoo <jae.hyun.yoo@linux.intel.com>
Change-Id: I983385c8cdd4e2727c5c1a3d56952d6ac7fd89cc
diff --git a/meta-intel-openbmc/meta-common/recipes-phosphor/dbus/intel-dbus-interfaces-mapper-config-native.bb b/meta-intel-openbmc/meta-common/recipes-phosphor/dbus/intel-dbus-interfaces-mapper-config-native.bb
index 0d1d016..625a819 100644
--- a/meta-intel-openbmc/meta-common/recipes-phosphor/dbus/intel-dbus-interfaces-mapper-config-native.bb
+++ b/meta-intel-openbmc/meta-common/recipes-phosphor/dbus/intel-dbus-interfaces-mapper-config-native.bb
@@ -7,5 +7,5 @@
 inherit phosphor-mapper
 inherit native
 
-PHOSPHOR_MAPPER_SERVICE_append = " com.intel"
-PHOSPHOR_MAPPER_INTERFACE_append = " com.intel"
+PHOSPHOR_MAPPER_SERVICE:append = " com.intel"
+PHOSPHOR_MAPPER_INTERFACE:append = " com.intel"