meta-ibm: Enable eth1 as an alternate RMCP+ interface

Testing:
Built image for p10bmc platform, installed on a test system,
and verified netipmid was started on both eth0 and eth1
interfaces. Also, verified that ipmitool commands work as
expected for IP addresses configured on eth0 and eth1 interfaces

Signed-off-by: Shantappa Teekappanavar <sbteeks@yahoo.com>
Change-Id: Ie8399ba1219dac2f9c4ac15b7dfcf7e746750f0d
diff --git a/meta-ibm/recipes-phosphor/ipmi/phosphor-ipmi-net_%.bbappend b/meta-ibm/recipes-phosphor/ipmi/phosphor-ipmi-net_%.bbappend
index a157e0d..4956dd7 100644
--- a/meta-ibm/recipes-phosphor/ipmi/phosphor-ipmi-net_%.bbappend
+++ b/meta-ibm/recipes-phosphor/ipmi/phosphor-ipmi-net_%.bbappend
@@ -1,6 +1,11 @@
-ALT_RMCPP_IFACE:mihawk  = "eth1"
+ALT_RMCPP_IFACE:mihawk = "eth1"
 SYSTEMD_SERVICE:${PN}:append:mihawk += " \
     ${PN}@${ALT_RMCPP_IFACE}.service \
     ${PN}@${ALT_RMCPP_IFACE}.socket \
     "
 
+ALT_RMCPP_IFACE:p10bmc = "eth1"
+SYSTEMD_SERVICE:${PN}:append:p10bmc += " \
+    ${PN}@${ALT_RMCPP_IFACE}.service \
+    ${PN}@${ALT_RMCPP_IFACE}.socket \
+    "