poky: reset subtree on master HEAD(a88251b3e7)
As part of the last subtree update, I used master-next as the
subtree basis because there was a fix we needed in order to get QEMU
to pass. I didn't realize that master-next deviated (because they use
to just have short-term patches in it). Reset the content to the same
fix but from the master branch.
Change-Id: Ic7d2f0ac42e9da3eb263586b26ba56d8798d5bcf
Signed-off-by: Patrick Williams <patrick@stwcx.xyz>
diff --git a/poky/meta-poky/classes/poky-bleeding.bbclass b/poky/meta-poky/classes/poky-bleeding.bbclass
index e5f3068..3bfdcf1 100644
--- a/poky/meta-poky/classes/poky-bleeding.bbclass
+++ b/poky/meta-poky/classes/poky-bleeding.bbclass
@@ -1,5 +1,5 @@
#
-# AUTOREV and PV containing SRCPV needs to be set early, before any anonymous python
+# AUTOREV and PV containing '+git' needs to be set early, before any anonymous python
# expands anything containing PV, else the parse process won't trigger the fetcher to
# cache the needed version data
#
@@ -13,7 +13,7 @@
bb.warn("Here 5 %s %s" % (d.getVar("PN"), bpn))
d.setVar("SRCREV", "${AUTOREV}")
if "+git" not in d.getVar("PV"):
- d.appendVar("PV", "+git${SRCPV}")
+ d.appendVar("PV", "+git")
}
addhandler pokybleeding_version_handler