bmcweb: srcrev bump b8ad583f70..6fd295531d

Ed Tanous (1):
      Update to boost 1.83.0

Includes new dependency on boost url library

Change-Id: I1ad49913a431d085f71ccbee497e492e315b2d2d
Signed-off-by: Andrew Geissler <openbmcbump-github@yahoo.com>
diff --git a/meta-phosphor/recipes-support/boost/boost_%.bbappend b/meta-phosphor/recipes-support/boost/boost_%.bbappend
index cde1a47..faa0091 100644
--- a/meta-phosphor/recipes-support/boost/boost_%.bbappend
+++ b/meta-phosphor/recipes-support/boost/boost_%.bbappend
@@ -10,7 +10,7 @@
 #
 #https://github.com/openbmc/docs/blob/master/cpp-style-and-conventions.md#boost
 #
-BOOST_LIBS:openbmc-phosphor:class-target = "chrono thread context coroutine"
+BOOST_LIBS:openbmc-phosphor:class-target = "chrono thread context coroutine url"
 
 BOOST_LIBS:openbmc-phosphor:class-target:append:df-etcd = " \
              random system filesystem atomic date_time regex"