dunfell: fix up inherits for python3

Most of these recipes are no longer needed but bitbake still verifies
the inherit clauses for them. python2 has been removed so need these to
all use the corresponding python3 classes.

(From meta-phosphor rev: d55b42ae26bf5198efeb38db9eed8166139408bd)

Change-Id: Idf5fee957d8d0f3128a766a8007c3053fc1464d9
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/meta-phosphor/recipes-devtools/python/pyphosphor_git.bb b/meta-phosphor/recipes-devtools/python/pyphosphor_git.bb
index 1274c12..a0383d5 100644
--- a/meta-phosphor/recipes-devtools/python/pyphosphor_git.bb
+++ b/meta-phosphor/recipes-devtools/python/pyphosphor_git.bb
@@ -7,8 +7,8 @@
 LIC_FILES_CHKSUM = "file://${S}/LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
 
 inherit allarch
-inherit setuptools
-inherit python-dir
+inherit setuptools3
+inherit python3-dir
 
 PACKAGE_BEFORE_PN = " \
         ${PN}-ns \