Change wants to requires for all critical services

In order for targets to fail when their services fail,
the relationship must be a "requires"

Change-Id: I1523dd51af8817b473557bac65e9e71eacecf52e
Signed-off-by: Andrew Geissler <andrewg@us.ibm.com>
diff --git a/meta-phosphor/common/recipes-phosphor/host/obmc-op-control-host.bb b/meta-phosphor/common/recipes-phosphor/host/obmc-op-control-host.bb
index 2b5e8b1..fba82d8 100644
--- a/meta-phosphor/common/recipes-phosphor/host/obmc-op-control-host.bb
+++ b/meta-phosphor/common/recipes-phosphor/host/obmc-op-control-host.bb
@@ -17,6 +17,6 @@
 START_TMPL = "op-start-host@.service"
 START_TGTFMT = "obmc-chassis-start@{1}.target"
 START_INSTFMT = "obmc-start-host@{0}.service"
-START_FMT = "../${START_TMPL}:${START_TGTFMT}.wants/${START_INSTFMT}"
+START_FMT = "../${START_TMPL}:${START_TGTFMT}.requires/${START_INSTFMT}"
 
 SYSTEMD_LINK_${PN} += "${@compose_list_zip(d, 'START_FMT', 'OBMC_HOST_INSTANCES', 'OBMC_CHASSIS_INSTANCES')}"