meta-google: Update GBMC_NCSI_IPMI_CHANNEL for npcm8xx
Tested:
```
~: MACHINE=npcm8xx_platform bitbake -e phosphor-ipmi-config | grep \
GBMC_NCSI_IPMI_CHANNEL=
GBMC_NCSI_IPMI_CHANNEL="2"
~: MACHINE=other_platform bitbake -e phosphor-ipmi-config | grep \
GBMC_NCSI_IPMI_CHANNEL=
GBMC_NCSI_IPMI_CHANNEL="1"
```
Change-Id: Iea0f8fc7ff2f2438b26e1b4addc40ea1ec6ff1a3
Signed-off-by: Tom Tung <shes050117@gmail.com>
diff --git a/meta-google/recipes-phosphor/ipmi/phosphor-ipmi-config.bbappend b/meta-google/recipes-phosphor/ipmi/phosphor-ipmi-config.bbappend
index 782ebe3..5eb36f1 100644
--- a/meta-google/recipes-phosphor/ipmi/phosphor-ipmi-config.bbappend
+++ b/meta-google/recipes-phosphor/ipmi/phosphor-ipmi-config.bbappend
@@ -9,6 +9,7 @@
GBMCBR_IPMI_CHANNEL ?= "11"
GBMC_NCSI_IPMI_CHANNEL ??= "1"
+GBMC_NCSI_IPMI_CHANNEL:npcm8xx ??= "2"
# Only used for extra channels, GBMCBR and NCSI are autopopulated
# Format looks like "<channel>|<intf> <channel2>|<intf2>", Ex. "2|eth0 3|back"
GBMC_IPMI_CHANNEL_MAP ??= ""