Enable logging option in bmcweb

This commit enables the BMCWEB_ENABLE_LOGGING_MW flag
in bmcweb compilation.

This turns ON REST and Redfish traffic logging.

The commit that enables this feature in bmcweb is:
https://gerrit.openbmc-project.xyz/c/openbmc/bmcweb/+/22699

(From meta-openpower rev: 6f454709e775d9708836383f7d54458b745192bd)

Change-Id: I578c6a5b0f7d9fe9e8f98a42199632ee164b980a
Signed-off-by: Santosh Puranik <santosh.puranik@in.ibm.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openpower/recipes-phosphor/bmcweb/bmcweb_%.bbappend b/meta-openpower/recipes-phosphor/bmcweb/bmcweb_%.bbappend
index 1035bf1..bc134ae 100644
--- a/meta-openpower/recipes-phosphor/bmcweb/bmcweb_%.bbappend
+++ b/meta-openpower/recipes-phosphor/bmcweb/bmcweb_%.bbappend
@@ -1 +1,4 @@
-EXTRA_OECMAKE_append_df-openpower = " -DBMCWEB_ENABLE_REDFISH_DBUS_LOG_ENTRIES=ON"
+EXTRA_OECMAKE_append_df-openpower = " \
+    -DBMCWEB_ENABLE_REDFISH_DBUS_LOG_ENTRIES=ON \
+    -DBMCWEB_ENABLE_LOGGING_MW=ON \
+    "