pdbg: Move to v3.0

The 3.0 release follows from the 2.5-rc1. The changelog for 3.0 is as
follows:

Major upstream change was the split out the access method from the
device-tree representation to enable backend agnostic system device
trees.

Other notable features:

 - Swift support
 - get/putmempba
 - Added SBEFIFO backend
 - Expanded use of SBEFIFO chipops

(From meta-openpower rev: 9c2e7744375b992d4cc7cca91d9dc9009f2b76e9)

Signed-off-by: Joel Stanley <joel@jms.id.au>
Change-Id: I3a1ed00c0b3bacc64312fe6c09b4b5b13e691772
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/meta-openpower/recipes-bsp/pdbg/pdbg_3.0.bb b/meta-openpower/recipes-bsp/pdbg/pdbg_3.0.bb
new file mode 100644
index 0000000..f180d89
--- /dev/null
+++ b/meta-openpower/recipes-bsp/pdbg/pdbg_3.0.bb
@@ -0,0 +1,15 @@
+SUMMARY     = "PowerPC FSI Debugger"
+DESCRIPTION = "pdbg allows JTAG-like debugging of the host POWER processors"
+LICENSE     = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${S}/COPYING;md5=3b83ef96387f14655fc854ddc3c6bd57"
+
+SRC_URI += "git://github.com/open-power/pdbg.git"
+SRCREV = "v3.0"
+
+DEPENDS += "dtc-native"
+
+S = "${WORKDIR}/git"
+
+inherit autotools
+
+BBCLASSEXTEND = "native"