meta-google: phosphor-ipmi-config: Set mfg and prod IDs

This sets the manufacturer ID to Google's IANA enterprise number and the
product ID to gBMC when building with the gbmc distro.

Tested: Built gbs and inspected dev_id.json

Signed-off-by: Benjamin Fair <benjaminfair@google.com>
Change-Id: Ia0d07a36808732e4b15889165818eaed59945927
diff --git a/meta-google/recipes-phosphor/ipmi/phosphor-ipmi-config.bbappend b/meta-google/recipes-phosphor/ipmi/phosphor-ipmi-config.bbappend
index 5eb36f1..6e25fc2 100644
--- a/meta-google/recipes-phosphor/ipmi/phosphor-ipmi-config.bbappend
+++ b/meta-google/recipes-phosphor/ipmi/phosphor-ipmi-config.bbappend
@@ -94,6 +94,9 @@
     }
     dev_id["aux"] =  subpoint << 16 | (0xFFFF & point)
 
+    dev_id["manuf_id"] = 11129
+    dev_id["prod_id"] = 14426
+
   with open(path, 'w') as f:
     json.dump(dev_id, f, sort_keys=True, indent=4)
 }