meta-hxt: add sol support

(From meta-hxt rev: 983f81795dcfb10acd7a9a138206476a0a3a1bb0)

Change-Id: I745e731c32cfaf3c8e367a56b596dc2e6140a01f
Signed-off-by: Yuan Yao <yao.yuan@hxt-semitech.com>
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/meta-hxt/meta-stardragon4800-rep2/recipes-phosphor/console/stardragon4800-rep2-console-client.bb b/meta-hxt/meta-stardragon4800-rep2/recipes-phosphor/console/stardragon4800-rep2-console-client.bb
new file mode 100644
index 0000000..879f7a5
--- /dev/null
+++ b/meta-hxt/meta-stardragon4800-rep2/recipes-phosphor/console/stardragon4800-rep2-console-client.bb
@@ -0,0 +1,10 @@
+FILESEXTRAPATHS_prepend_stardragon4800-rep2 := "${THISDIR}/${PN}:"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${HXTBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
+
+SRC_URI += "file://stardragon4800-rep2-console-client.sh"
+
+do_install() {
+        install -d ${D}${bindir}
+        install -m 0755 ${WORKDIR}/stardragon4800-rep2-console-client.sh ${D}${bindir}/stardragon4800-rep2-console-client.sh
+}