meta-openpower: prep for new override syntax

Change-Id: I5ca16c6fa7bc616bfa9bc41c4f86d32fd92b0287
Signed-off-by: Adriana Kobylak <anoo@us.ibm.com>
diff --git a/meta-openpower/recipes-phosphor/host/p9-host-start.bb b/meta-openpower/recipes-phosphor/host/p9-host-start.bb
index 84dc7b1..f735c0f 100644
--- a/meta-openpower/recipes-phosphor/host/p9-host-start.bb
+++ b/meta-openpower/recipes-phosphor/host/p9-host-start.bb
@@ -6,12 +6,12 @@
 
 inherit obmc-phosphor-systemd
 
-FILESEXTRAPATHS_prepend := "${THISDIR}/op-host-control:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/op-host-control:"
 
 PROVIDES += 'virtual/obmc-host-ctl'
-RPROVIDES_${PN} += 'virtual-obmc-host-ctl'
+RPROVIDES:${PN} += 'virtual-obmc-host-ctl'
 
-RDEPENDS_${PN} += "op-proc-control \
+RDEPENDS:${PN} += "op-proc-control \
                    op-proc-control-systemd-links"
 
 S = "${WORKDIR}"
@@ -21,5 +21,5 @@
 TGTFMT = "obmc-host-startmin@{0}.target"
 FMT = "../${TMPL}:${TGTFMT}.requires/${INSTFMT}"
 
-SYSTEMD_SERVICE_${PN} += "${TMPL}"
+SYSTEMD_SERVICE:${PN} += "${TMPL}"
 SYSTEMD_LINK_${PN} += "${@compose_list(d, 'FMT', 'OBMC_CHASSIS_INSTANCES')}"