meta-security: subtree update:3001c3ebfc..b72cc7f87c

Armin Kuster (10):
      apparmor: add distro check
      smack: add distro check
      python-fail2ban: Drop python2 package
      python3-fail2ban: include python-fail2ban.inc
      google-authenticator-libpam: update to 1.07
      smack-test: add feature check for smack
      lib/oeqa/runtime: fix clamav test order
      clamav: update to 0.101.5
      meta-integrity: fix issues with yocto-check-layer
      fail2ban: fix runtime error

Change-Id: I4f7e656b0f9e2e9dc32989a1756c94e4e0143c42
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-security/recipes-mac/AppArmor/apparmor_2.13.3.bb b/meta-security/recipes-mac/AppArmor/apparmor_2.13.3.bb
index 60d5e68..32230a5 100644
--- a/meta-security/recipes-mac/AppArmor/apparmor_2.13.3.bb
+++ b/meta-security/recipes-mac/AppArmor/apparmor_2.13.3.bb
@@ -30,7 +30,8 @@
 
 PARALLEL_MAKE = ""
 
-inherit pkgconfig autotools-brokensep update-rc.d python3native perlnative ptest cpan manpages systemd
+inherit pkgconfig autotools-brokensep update-rc.d python3native perlnative ptest cpan manpages systemd features_check
+REQUIRED_DISTRO_FEATURES = "apparmor"
 
 PACKAGECONFIG ??= "python perl aa-decode"
 PACKAGECONFIG[manpages] = "--enable-man-pages, --disable-man-pages"