meta-google: gbmc-update: Upgrade should be ordered earlier
We want to make sure this happens before any coalesced powercycle.
Change-Id: I12f161b4a69df49c4cf960badfba90d08737d7b9
Signed-off-by: William A. Kennington III <wak@google.com>
diff --git a/meta-google/recipes-phosphor/flash/gbmc-update.bb b/meta-google/recipes-phosphor/flash/gbmc-update.bb
index 48f645e..fa81a1f 100644
--- a/meta-google/recipes-phosphor/flash/gbmc-update.bb
+++ b/meta-google/recipes-phosphor/flash/gbmc-update.bb
@@ -6,7 +6,7 @@
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
SRC_URI += " \
- file://75-gbmc-upgrade.sh \
+ file://40-gbmc-upgrade.sh \
"
FILES:${PN} += "${datadir}/gbmc-br-dhcp"
@@ -16,5 +16,5 @@
do_install() {
install -d ${D}${datadir}/gbmc-br-dhcp
- install -m 0644 ${WORKDIR}/75-gbmc-upgrade.sh ${D}${datadir}/gbmc-br-dhcp/
+ install -m 0644 ${WORKDIR}/40-gbmc-upgrade.sh ${D}${datadir}/gbmc-br-dhcp/
}