meta-phosphor: fans: obmc-control-fan: rename as git

obmc-control-fan.bb inherits skeleton-gdbus, which is git-based.

(From meta-phosphor rev: d5f744ef3a13a91c119d5c891c7648134664aedf)

Change-Id: I8d8f9d67b4196e5034966d7f25efe642836391f6
Signed-off-by: Patrick Venture <venture@google.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/recipes-phosphor/fans/obmc-control-fan_git.bb b/meta-phosphor/recipes-phosphor/fans/obmc-control-fan_git.bb
new file mode 100644
index 0000000..ef49a43
--- /dev/null
+++ b/meta-phosphor/recipes-phosphor/fans/obmc-control-fan_git.bb
@@ -0,0 +1,14 @@
+SUMMARY = "OpenBMC fan control"
+DESCRIPTION = "OpenBMC fan control."
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit skeleton-sdbus
+inherit obmc-phosphor-dbus-service
+inherit pkgconfig
+
+RDEPENDS_${PN} += "libsystemd"
+SKELETON_DIR = "fanctl"
+
+DBUS_SERVICE_${PN} += "org.openbmc.control.Fans.service"
+SYSTEMD_SERVICE_${PN} += "obmc-max-fans.service"