meta-phosphor: add nfs distro feature

Add include files for NFS distro features, which enables NFS kernel
configuration and utility to mount NFS from BMC.

Tested:
1. Check if CONFIG_NFS_* are enabled
$ zcat /proc/config.gz | grep NFS
2. Mount remote NFS folder
$ mount -t nfs 10.10.130.2:/tftpboot/ISO_file /tmp/mount_nfs

Change-Id: I015f4f6ed9c5b60573340233aee1f781aa0c573a
Signed-off-by: Thang Q. Nguyen <thang@os.amperecomputing.com>
diff --git a/meta-phosphor/recipes-kernel/linux/linux-%.bbappend b/meta-phosphor/recipes-kernel/linux/linux-%.bbappend
index 1e00815..2f75904 100644
--- a/meta-phosphor/recipes-kernel/linux/linux-%.bbappend
+++ b/meta-phosphor/recipes-kernel/linux/linux-%.bbappend
@@ -5,3 +5,7 @@
 SRC_URI:append:df-mctp = " \
         file://mctp/mctp.scc \
         "
+SRC_URI:append:df-nfs = " \
+        file://nfs/nfs.scc \
+        file://nfs/nfs.cfg \
+        "