meta-ampere: Cleanup for Yocto override syntax change

Run convert-overrides.py meta-ampere and update missing changes as
below:
- Change all _mtjade to :mtjade
- Change all _${PN} to :${PN}

Tested:
1. Check compilation without problem.
2. Check basic functions like switch UART mux, power control.

Signed-off-by: Thang Q. Nguyen <thang@os.amperecomputing.com>
Change-Id: I42038b2a98ed1951d6c770bdf49f5fc440f8163e
diff --git a/meta-ampere/meta-jade/recipes-kernel/linux/linux-aspeed_%.bbappend b/meta-ampere/meta-jade/recipes-kernel/linux/linux-aspeed_%.bbappend
index d95f276..f10b289 100644
--- a/meta-ampere/meta-jade/recipes-kernel/linux/linux-aspeed_%.bbappend
+++ b/meta-ampere/meta-jade/recipes-kernel/linux/linux-aspeed_%.bbappend
@@ -1,4 +1,4 @@
-FILESEXTRAPATHS_prepend_mtjade := "${THISDIR}/${PN}:"
+FILESEXTRAPATHS:prepend:mtjade := "${THISDIR}/${PN}:"
 
 SRC_URI += " \
     file://${MACHINE}.cfg \