meta-ampere: Cleanup for Yocto override syntax change
Run convert-overrides.py meta-ampere and update missing changes as
below:
- Change all _mtjade to :mtjade
- Change all _${PN} to :${PN}
Tested:
1. Check compilation without problem.
2. Check basic functions like switch UART mux, power control.
Signed-off-by: Thang Q. Nguyen <thang@os.amperecomputing.com>
Change-Id: I42038b2a98ed1951d6c770bdf49f5fc440f8163e
diff --git a/meta-ampere/meta-jade/recipes-phosphor/configuration/mtjade-yaml-config.bb b/meta-ampere/meta-jade/recipes-phosphor/configuration/mtjade-yaml-config.bb
index cf154ee..c9f2702 100644
--- a/meta-ampere/meta-jade/recipes-phosphor/configuration/mtjade-yaml-config.bb
+++ b/meta-ampere/meta-jade/recipes-phosphor/configuration/mtjade-yaml-config.bb
@@ -22,10 +22,10 @@
${D}${datadir}/${BPN}/ipmi-fru-read.yaml
}
-FILES_${PN}-dev = " \
+FILES:${PN}-dev = " \
${datadir}/${BPN}/ipmi-sensors-${MACHINE}.yaml \
${datadir}/${BPN}/ipmi-extra-properties.yaml \
${datadir}/${BPN}/ipmi-fru-read.yaml \
"
-ALLOW_EMPTY_${PN} = "1"
+ALLOW_EMPTY:${PN} = "1"