Dhruvaraj Subhashchandran | e251ef9 | 2017-07-12 06:45:14 -0500 | [diff] [blame] | 1 | SUMMARY = "OEM sensor config for phosphor-host-ipmid" |
| 2 | PR = "r1" |
Brad Bishop | 2879d32 | 2018-11-07 14:45:23 -0500 | [diff] [blame] | 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${OPENPOWERBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" |
Dhruvaraj Subhashchandran | e251ef9 | 2017-07-12 06:45:14 -0500 | [diff] [blame] | 5 | |
| 6 | inherit native |
Dhruvaraj Subhashchandran | e251ef9 | 2017-07-12 06:45:14 -0500 | [diff] [blame] | 7 | inherit phosphor-ipmi-host |
| 8 | |
| 9 | SRC_URI += "file://openpower-config.yaml" |
| 10 | |
| 11 | S = "${WORKDIR}" |
| 12 | |
| 13 | do_install() { |
| 14 | DEST=${D}${sensor_yamldir} |
| 15 | install -d ${DEST} |
| 16 | install openpower-config.yaml ${DEST}/openpower-config.yaml |
| 17 | } |