Jorge Cisneros | 8a445a0 | 2020-09-03 21:09:03 +0000 | [diff] [blame] | 1 | LICENSE = "CLOSED" |
2 | LIC_FILES_CHKSUM = "" | ||||
3 | |||||
4 | |||||
5 | BBRANCH = "master" | ||||
6 | SRC_URI = "git://github.com/HewlettPackard/gxp-bootblock.git;branch=${BBRANCH}" | ||||
7 | SRCREV = "1d4b424934ab3a2f22cf1b9a459a38e45971509f" | ||||
8 | S = "${WORKDIR}/git" | ||||
9 | |||||
10 | inherit deploy | ||||
11 | |||||
12 | do_deploy () { | ||||
13 | install -d ${DEPLOYDIR} | ||||
14 | |||||
15 | install -m 644 gxp-bootblock-dl360poc.bin ${DEPLOYDIR}/gxp-bootblock.bin | ||||
16 | |||||
17 | } | ||||
18 | |||||
19 | addtask deploy before do_build after do_compile | ||||
20 |