Patrick Williams | ddad1a1 | 2017-02-23 20:36:32 -0600 | [diff] [blame] | 1 | require ttf.inc |
| 2 | |
| 3 | SUMMARY = "The project goal is to improve existing offerings of the fonts \ |
| 4 | - making sure the Lohit fonts deliver the best available quality and functions \ |
| 5 | to the community." |
| 6 | HOMEPAGE = "https://fedorahosted.org/lohit" |
| 7 | LICENSE = "OFL-1.1" |
| 8 | LIC_FILES_CHKSUM = "file://OFL.txt;md5=7dfa0a236dc535ad2d2548e6170c4402" |
| 9 | |
| 10 | SRCREV = "d678f1b1807ea5602586279e90b5db6d62ed475e" |
| 11 | SRC_URI = "git://github.com/pravins/lohit.git;branch=master" |
| 12 | |
| 13 | DEPENDS = "fontforge-native" |
| 14 | S = "${WORKDIR}/git" |
| 15 | FONT_PACKAGES = "${PN}" |
| 16 | FILES_${PN} = "${datadir}" |
| 17 | |
| 18 | inherit pythonnative |
| 19 | |
| 20 | do_compile() { |
| 21 | cd ${S}; make ttf; |
| 22 | } |
| 23 | |