Brad Bishop | 0e04b2e | 2019-05-13 13:45:49 -0400 | [diff] [blame] | 1 | SUMMARY = "Phosphor fan definition example data" |
| 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
Brad Bishop | 6f3f0aa | 2019-09-13 12:14:05 -0400 | [diff] [blame] | 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
Brad Bishop | 0e04b2e | 2019-05-13 13:45:49 -0400 | [diff] [blame] | 5 | |
| 6 | inherit allarch |
| 7 | inherit phosphor-fan |
| 8 | |
| 9 | S = "${WORKDIR}" |
| 10 | PROVIDES += "virtual/phosphor-fan-control-fan-config" |
| 11 | |
| 12 | SRC_URI = "file://fans.yaml" |
| 13 | |
| 14 | do_install() { |
| 15 | install -D fans.yaml ${D}${control_datadir}/fans.yaml |
| 16 | } |
| 17 | |
Patrick Williams | 12fc939 | 2021-08-06 09:16:53 -0500 | [diff] [blame] | 18 | FILES:${PN} += "${control_datadir}/fans.yaml" |