Andrew Geissler | 7e0e3c0 | 2022-02-25 20:34:39 +0000 | [diff] [blame^] | 1 | SUMMARY = "Python-apt is a wrapper to use features of apt from python." |
| 2 | LICENSE = "GPLv2 & FSFAP" |
| 3 | LIC_FILES_CHKSUM = "file://COPYING.GPL;md5=0636e73ff0215e8d672dc4c32c317bb3 \ |
| 4 | file://debian/copyright;md5=4ed7b6862ca422678b17e7d4ed592285" |
| 5 | |
| 6 | SRC_URI = "git://salsa.debian.org/apt-team/python-apt.git;protocol=https;branch=main" |
| 7 | |
| 8 | SRCREV = "6145b6484d220685edfd922d364afbf065127efe" |
| 9 | |
| 10 | S = "${WORKDIR}/git" |
| 11 | |
| 12 | inherit setuptools3 |
| 13 | |
| 14 | DEPENDS += "apt" |
| 15 | RDEPENDS:${PN} += "apt python3-core" |
| 16 | |
| 17 | FILES:${PN} = "${libdir} ${datadir}/python-apt" |