blob: 1ad3f7828d8a6f941c4aff4d7066193eee27e942 [file] [log] [blame]
Patrick Williamsac13d5f2023-11-24 18:59:46 -06001SUMMARY = "A Python implementation of John Gruber's Markdown."
2HOMEPAGE = "https://python-markdown.github.io/"
3LICENSE = "BSD-3-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE.md;md5=745aaad0c69c60039e638bff9ffc59ed"
5
6inherit pypi python_setuptools_build_meta
7
8PYPI_PACKAGE = "Markdown"
9SRC_URI[sha256sum] = "a807eb2e4778d9156c8f07876c6e4d50b5494c5665c4834f67b06459dfd877b3"
10
11BBCLASSEXTEND = "native nativesdk"
12
13RDEPENDS:${PN} += "${PYTHON_PN}-logging ${PYTHON_PN}-setuptools"