Patrick Williams | ac13d5f | 2023-11-24 18:59:46 -0600 | [diff] [blame] | 1 | SUMMARY = "A Python implementation of John Gruber's Markdown." |
| 2 | HOMEPAGE = "https://python-markdown.github.io/" |
| 3 | LICENSE = "BSD-3-Clause" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE.md;md5=745aaad0c69c60039e638bff9ffc59ed" |
| 5 | |
| 6 | inherit pypi python_setuptools_build_meta |
| 7 | |
| 8 | PYPI_PACKAGE = "Markdown" |
| 9 | SRC_URI[sha256sum] = "a807eb2e4778d9156c8f07876c6e4d50b5494c5665c4834f67b06459dfd877b3" |
| 10 | |
| 11 | BBCLASSEXTEND = "native nativesdk" |
| 12 | |
| 13 | RDEPENDS:${PN} += "${PYTHON_PN}-logging ${PYTHON_PN}-setuptools" |