u-boot fw-utils: Add alternate fw_env config

Allows fw_setenv/fw_printenv tools to access alternate bmc image.

Change-Id: I7f634fd1201f5df1af01f4407d9d8791557242ae
Signed-off-by: Edward A. James <eajames@us.ibm.com>
diff --git a/meta-ast2400/recipes-bsp/u-boot/u-boot-fw-utils_%.bbappend b/meta-ast2400/recipes-bsp/u-boot/u-boot-fw-utils_%.bbappend
index 375359e..9f501ba 100644
--- a/meta-ast2400/recipes-bsp/u-boot/u-boot-fw-utils_%.bbappend
+++ b/meta-ast2400/recipes-bsp/u-boot/u-boot-fw-utils_%.bbappend
@@ -1,11 +1,13 @@
 FILESEXTRAPATHS_prepend_ast2400 := "${THISDIR}/files:"
 
 SRC_URI_append_ast2400 = " file://fw_env.config"
+SRC_URI_append_ast2400 += "file://alt_fw_env.config"
 
 do_install_append_ast2400() {
     if [ -e ${WORKDIR}/fw_env.config ] ; then
         install -d ${D}${sysconfdir}
         install -m 644 ${WORKDIR}/fw_env.config ${D}${sysconfdir}/fw_env.config
+        install -m 644 ${WORKDIR}/alt_fw_env.config ${D}${sysconfdir}/alt_fw_env.config
     fi
 }