bytedance: g220a: Add configurations
Signed-off-by: John Wang <wangzhiqiang.bj@bytedance.com>
Change-Id: I8f8695c6ac23fdda92dc4f940577b901ee222906
diff --git a/meta-g220a/recipes-phosphor/configuration/entity-manager_%.bbappend b/meta-g220a/recipes-phosphor/configuration/entity-manager_%.bbappend
new file mode 100644
index 0000000..64ce5cf
--- /dev/null
+++ b/meta-g220a/recipes-phosphor/configuration/entity-manager_%.bbappend
@@ -0,0 +1,7 @@
+FILESEXTRAPATHS_append := ":${THISDIR}/${PN}"
+SRC_URI_append = " file://g220a_baseboard.json \
+ "
+do_install_append() {
+ install -d ${D}/usr/share/entity-manager/configurations
+ install -m 0444 ${WORKDIR}/*.json ${D}/usr/share/entity-manager/configurations
+}