meta-romulus: Add ipmi-fru-read-inventory config

Make both romulus-ipmi-inventory-map-native and
romulus-ipmi-fru-read-inventory-native recipes use the same yaml config.

Resolves: openbmc/openbmc#3134

Tested: Verify the generated fru-read-gen.cpp reflect the yaml config
        and ipmi fru command prints the correct FRU information.

Change-Id: If52a883e0901d44cea473ac67e89d4361cd5354c
Signed-off-by: Lei YU <mine260309@gmail.com>
diff --git a/meta-romulus/recipes-phosphor/ipmi/romulus-ipmi-fru-read-inventory-native.bb b/meta-romulus/recipes-phosphor/ipmi/romulus-ipmi-fru-read-inventory-native.bb
new file mode 100644
index 0000000..5551200
--- /dev/null
+++ b/meta-romulus/recipes-phosphor/ipmi/romulus-ipmi-fru-read-inventory-native.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Romulus inventory map for phosphor-ipmi-host"
+PR = "r1"
+
+inherit native
+inherit obmc-phosphor-license
+inherit phosphor-ipmi-host
+
+SRC_URI += "file://config.yaml"
+
+PROVIDES += "virtual/phosphor-ipmi-fru-read-inventory"
+
+S = "${WORKDIR}"
+
+do_install() {
+        DEST=${D}${config_datadir}
+        install -d ${DEST}
+        install config.yaml ${DEST}
+}