meta-romulus: Add callouts yaml config

Romulus was using the exmaple callouts yaml and it is just a dummy one.
Provide the real callouts yaml config for Romulus.

Tested: With the following commit, verify CALLOUT_INVENTORY_PATH is
        correctly set when CPU error is injected and the event is sent
        to BMC.

Change-Id: I266c51cc52ebdd770dd332c50e26ed3e8cd65155
Signed-off-by: Lei YU <mine260309@gmail.com>
diff --git a/meta-romulus/recipes-phosphor/logging/romulus-phosphor-logging-callouts-native.bb b/meta-romulus/recipes-phosphor/logging/romulus-phosphor-logging-callouts-native.bb
new file mode 100644
index 0000000..3752139
--- /dev/null
+++ b/meta-romulus/recipes-phosphor/logging/romulus-phosphor-logging-callouts-native.bb
@@ -0,0 +1,19 @@
+SUMMARY = "Romulus inventory map for phosphor-ipmi-host"
+PR = "r1"
+
+inherit native
+inherit obmc-phosphor-license
+inherit phosphor-logging
+
+SRC_URI += "file://callouts.yaml"
+
+PROVIDES += "virtual/phosphor-logging-callouts"
+
+S = "${WORKDIR}"
+
+do_install() {
+        DEST=${D}${callouts_datadir}
+        install -d ${DEST}
+        install callouts.yaml ${DEST}
+}
+