meta-ibm: romulus: override variable assignments

Add overrides to variable assignments as described in "Modify Variables
to Support a Different Machine" in the yocto development tasks manual:
https://www.yoctoproject.org/docs/latest/dev-manual/dev-manual.html#best-practices-to-follow-when-creating-layers

In a nutshell this allows multiple BSP layers to be included
simultaneously in bblayers.conf, which increases the potential for meta
data sharing between layers.

Change-Id: Ifaddc5aa30ad9eb00a0242d38bc3a161551ffb95
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-romulus/recipes-kernel/linux/linux-aspeed_%.bbappend b/meta-romulus/recipes-kernel/linux/linux-aspeed_%.bbappend
index fd0a149..664d7e1 100644
--- a/meta-romulus/recipes-kernel/linux/linux-aspeed_%.bbappend
+++ b/meta-romulus/recipes-kernel/linux/linux-aspeed_%.bbappend
@@ -1,2 +1,2 @@
 FILESEXTRAPATHS_prepend_romulus := "${THISDIR}/${PN}:"
-SRC_URI += "file://romulus.cfg"
+SRC_URI_append_romulus = " file://romulus.cfg"