meta-ibm: romulus: override variable assignments

Add overrides to variable assignments as described in "Modify Variables
to Support a Different Machine" in the yocto development tasks manual:
https://www.yoctoproject.org/docs/latest/dev-manual/dev-manual.html#best-practices-to-follow-when-creating-layers

In a nutshell this allows multiple BSP layers to be included
simultaneously in bblayers.conf, which increases the potential for meta
data sharing between layers.

Change-Id: Ifaddc5aa30ad9eb00a0242d38bc3a161551ffb95
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-romulus/recipes-phosphor/flash/phosphor-software-manager_%.bbappend b/meta-romulus/recipes-phosphor/flash/phosphor-software-manager_%.bbappend
index c92b1a8..18f76ee 100644
--- a/meta-romulus/recipes-phosphor/flash/phosphor-software-manager_%.bbappend
+++ b/meta-romulus/recipes-phosphor/flash/phosphor-software-manager_%.bbappend
@@ -1 +1 @@
-PACKAGECONFIG_append = " verify_signature"
+PACKAGECONFIG_append_romulus = " verify_signature"