meta-ibm: romulus: override variable assignments

Add overrides to variable assignments as described in "Modify Variables
to Support a Different Machine" in the yocto development tasks manual:
https://www.yoctoproject.org/docs/latest/dev-manual/dev-manual.html#best-practices-to-follow-when-creating-layers

In a nutshell this allows multiple BSP layers to be included
simultaneously in bblayers.conf, which increases the potential for meta
data sharing between layers.

Change-Id: Ifaddc5aa30ad9eb00a0242d38bc3a161551ffb95
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-romulus/recipes-phosphor/images/obmc-phosphor-image.bbappend b/meta-romulus/recipes-phosphor/images/obmc-phosphor-image.bbappend
index 772685d..ccf7b45 100644
--- a/meta-romulus/recipes-phosphor/images/obmc-phosphor-image.bbappend
+++ b/meta-romulus/recipes-phosphor/images/obmc-phosphor-image.bbappend
@@ -1 +1 @@
-OBMC_IMAGE_EXTRA_INSTALL_append = " mboxd liberation-fonts uart-render-controller"
+OBMC_IMAGE_EXTRA_INSTALL_append_romulus = " mboxd liberation-fonts uart-render-controller"