meta-romulus: Add ipmi inventory sel config

phosphor-ipmi-inventory-sel provides a yaml config for sel events, and
Romulus was using the default one, which makes the sel events not
mapping to the expected devices.

Provide a yaml config that matches Romulus system.

Tested: Inject error and check SEL logs are correctly parsed by
        openbmctool.py in openbmc-tools/thalerj.

Change-Id: Ic2a03a34e98bb383e32ef902f1a5da1d6ee6fe9e
Signed-off-by: Lei YU <mine260309@gmail.com>
diff --git a/meta-romulus/recipes-phosphor/ipmi/romulus-ipmi-inventory-sel-native.bb b/meta-romulus/recipes-phosphor/ipmi/romulus-ipmi-inventory-sel-native.bb
new file mode 100644
index 0000000..93907c8
--- /dev/null
+++ b/meta-romulus/recipes-phosphor/ipmi/romulus-ipmi-inventory-sel-native.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Inventory to Sensor config for Romulus"
+PR = "r1"
+
+inherit native
+inherit phosphor-ipmi-host
+inherit obmc-phosphor-license
+
+PROVIDES += "virtual/phosphor-ipmi-inventory-sel"
+
+SRC_URI += "file://sel-config.yaml"
+
+S = "${WORKDIR}"
+
+do_install() {
+        DEST=${D}${sensor_datadir}
+        install -d ${DEST}
+        install sel-config.yaml ${DEST}/invsensor.yaml
+}