swift: Add tmp275 ambient sensor

Swift has 3 ambient temperature sensors, the tmp275 will be labeled as
`ambient0` and initially use the same warn/crit temperature
configurations as Witherspoon.

Tested:
    Built image that contained the config file

Change-Id: Ia2b70152527ad639515a1bb31cd2c510f9f26595
Signed-off-by: Matthew Barth <msbarth@us.ibm.com>
diff --git a/meta-witherspoon/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend b/meta-witherspoon/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend
index 75e7655..8ebf37e 100644
--- a/meta-witherspoon/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend
+++ b/meta-witherspoon/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend
@@ -24,6 +24,7 @@
 CHIPS_append_swift = " \
                bus@1e78a000/i2c-bus@440/tmp275@4a \
                bus@1e78a000/i2c-bus@440/tmp275@48 \
+               bus@1e78a000/i2c-bus@300/tmp275@48 \
                "
 
 ITEMSFMT = "ahb/apb/{0}.conf"