Phosphor IPMI FRU config stubs for most systems

Add native recipe stubs that (will) provide the the IPMI -> DBus
inventory mapping for the Phosphor IPMI FRU provider.

Change-Id: I21e76bc23ef1638ddcc318a179808521dea7f205
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-garrison/recipes-phosphor/ipmi/garrison-ipmi-inventory-map.bb b/meta-garrison/recipes-phosphor/ipmi/garrison-ipmi-inventory-map.bb
new file mode 100644
index 0000000..05a622f
--- /dev/null
+++ b/meta-garrison/recipes-phosphor/ipmi/garrison-ipmi-inventory-map.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Garrison IPMI to DBus Inventory mapping."
+PR = "r1"
+
+inherit native
+inherit obmc-phosphor-license
+
+SRC_URI += "file://config.yaml"
+
+PROVIDES += "virtual/phosphor-ipmi-fru-config"
+
+S = "${WORKDIR}"
+
+do_install() {
+        DEST=${D}${datadir}/phosphor-ipmi-fru
+
+        install -d ${DEST}
+        install config.yaml ${DEST}
+}