Update error YAML path

The YAML files are moving from xyz/openbmc_project/Power to
org/open_power/Witherspoon.

Resolves: openbmc/openbmc#2334

Change-Id: Ib408ef99885b034e2ab811cca05f00a7ebfee413
Signed-off-by: Brandon Wyman <bjwyman@gmail.com>
diff --git a/meta-witherspoon/recipes-phosphor/power/witherspoon-pfault-analysis-error-native.bb b/meta-witherspoon/recipes-phosphor/power/witherspoon-pfault-analysis-error-native.bb
index 0ee635c..1b8276b 100644
--- a/meta-witherspoon/recipes-phosphor/power/witherspoon-pfault-analysis-error-native.bb
+++ b/meta-witherspoon/recipes-phosphor/power/witherspoon-pfault-analysis-error-native.bb
@@ -11,8 +11,8 @@
 S = "${WORKDIR}/git"
 
 do_install_append() {
-    SRC=${S}/xyz/openbmc_project/Power
-    DEST=${yaml_dir}/xyz/openbmc_project/Power
+    SRC=${S}/org/open_power/Witherspoon
+    DEST=${yaml_dir}/org/open_power/Witherspoon
     install -d ${DEST}
     install ${SRC}/Fault.errors.yaml ${DEST}
     install ${SRC}/Fault.metadata.yaml ${DEST}