meta-ibm: Fix OCC hwmon paths for the 5.3 kernel

The 5.3 kernel adds an 'fsi-master' directory in front of the fsi0 and
fsi1 directories in the OCC device tree paths.  Update the OCC hwmon
file paths accordingly as those are based on that path.

Signed-off-by: Matt Spinler <spinler@us.ibm.com>
Change-Id: I369da05538c5f940ed361d1da1f421176f5d75d8
diff --git a/meta-witherspoon/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend b/meta-witherspoon/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend
index 4d60a74..4af367a 100644
--- a/meta-witherspoon/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend
+++ b/meta-witherspoon/recipes-phosphor/sensors/phosphor-hwmon_%.bbappend
@@ -71,9 +71,9 @@
 
 OCCS = " \
         00--00--00--06/sbefifo1-dev0/occ-hwmon.1 \
-        00--00--00--0a/fsi1/slave@01--00/01--01--00--06/sbefifo2-dev0/occ-hwmon.2 \
+        00--00--00--0a/fsi-master/fsi1/slave@01--00/01--01--00--06/sbefifo2-dev0/occ-hwmon.2 \
         "
-OCCSFMT = "devices/platform/gpio-fsi/fsi0/slave@00--00/{0}.conf"
+OCCSFMT = "devices/platform/gpio-fsi/fsi-master/fsi0/slave@00--00/{0}.conf"
 OCCITEMS = "${@compose_list(d, 'OCCSFMT', 'OCCS')}"
 
 ENVS = "obmc/hwmon/{0}"