meta-romulus: Add iio-hwmon-battery config

Romulus has RTC battery monitored by aspeed adc, add the config for
hwmon to create /xyz/openbmc_project/sensors/voltage/vbat dbus object.

Tested: With romulus dts enabled iio-hwmon-battery, verify the above
        vbat dbus object is created and the value is expected.

Change-Id: Ie97003af0db1dc4d966ac34d4ab975dcae7733e7
Signed-off-by: Lei YU <mine260309@gmail.com>
diff --git a/meta-romulus/recipes-phosphor/sensors/phosphor-hwmon%.bbappend b/meta-romulus/recipes-phosphor/sensors/phosphor-hwmon%.bbappend
index 536d797..1d12430 100644
--- a/meta-romulus/recipes-phosphor/sensors/phosphor-hwmon%.bbappend
+++ b/meta-romulus/recipes-phosphor/sensors/phosphor-hwmon%.bbappend
@@ -10,6 +10,8 @@
 
 ITEMS = "${@compose_list(d, 'ITEMSFMT', 'CHIPS')}"
 
+ITEMS += "iio-hwmon-battery.conf"
+
 OCCS = " \
        00--00--00--06/sbefifo1-dev0/occ-hwmon.1 \
        00--00--00--0a/fsi1/slave@01--00/01--01--00--06/sbefifo2-dev0/occ-hwmon.2 \