Witherspoon: Add sync manager

Add the sync manager which watches for files to be synced
to the alternate BMC chip.

Change-Id: I543dacf389629c024b35d1b855745bbcc0bbd848
Signed-off-by: Adriana Kobylak <anoo@us.ibm.com>
diff --git a/meta-witherspoon/recipes-phosphor/flash/phosphor-software-manager.bbappend b/meta-witherspoon/recipes-phosphor/flash/phosphor-software-manager.bbappend
index 21ee4da..eafd11f 100644
--- a/meta-witherspoon/recipes-phosphor/flash/phosphor-software-manager.bbappend
+++ b/meta-witherspoon/recipes-phosphor/flash/phosphor-software-manager.bbappend
@@ -5,3 +5,6 @@
 
 # Enable signature verification by DISTRO_FEATURE obmc-ubi-fs
 PACKAGECONFIG_append_df-obmc-ubi-fs = " verify_signature"
+
+# Enable sync of persistent files to the alternate BMC chip
+PACKAGECONFIG_append_df-obmc-ubi-fs = " sync_bmc_files"