meta-ibm: Swift: Add inventory config YAML

It will create the xyz.openbmc_project.Inventory.Item.Chassis interface
on the chassis.

Change-Id: Ib4dda203c141c78d998308f252a261184c4e3f03
Signed-off-by: Matt Spinler <spinler@us.ibm.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-witherspoon/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend b/meta-witherspoon/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend
index 9b5b948..39f8734 100644
--- a/meta-witherspoon/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend
+++ b/meta-witherspoon/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend
@@ -3,7 +3,7 @@
 SRC_URI += "file://associations.json"
 
 
-DEPENDS_append_witherspoon = " inventory-cleanup"
+DEPENDS_append = " inventory-cleanup"
 
 do_install_append() {
     install -d ${D}${base_datadir}