Swift: Fix BMC VPD path

Fix the EEPROM path to match what is on the real hardware.

Signed-off-by: Matt Spinler <spinler@us.ibm.com>
Change-Id: I061f8dc65f61cad4bc445cbc111f3a56234174e6
diff --git a/meta-witherspoon/recipes-phosphor/vpd/openpower-fru-vpd_%.bbappend b/meta-witherspoon/recipes-phosphor/vpd/openpower-fru-vpd_%.bbappend
index 5309503..3fc3d48 100644
--- a/meta-witherspoon/recipes-phosphor/vpd/openpower-fru-vpd_%.bbappend
+++ b/meta-witherspoon/recipes-phosphor/vpd/openpower-fru-vpd_%.bbappend
@@ -5,5 +5,5 @@
 
 do_install_append_swift() {
         DEST=${D}${inventory_envdir}
-        printf "\nEEPROM=/sys/devices/platform/ahb/ahb:apb/ahb:apb:bus@1e78a000/1e78a400.i2c-bus/i2c-08/08-0051/eeprom" >> ${DEST}/inventory
+        printf "\nEEPROM=/sys/devices/platform/ahb/ahb:apb/ahb:apb:bus@1e78a000/1e78a340.i2c-bus/i2c-8/8-0051/eeprom" >> ${DEST}/inventory
 }