Adjust occ hwmon conf file to match with sysfs

The occ has some special characteristics, in this case
its sysfs path ends with occ-hwmon@<instance> in order
to support the other layers of drivers (i.e. occ fifo).

The hwmon conf file needs to match with the sysfs path
so aligning it with this change.

Change-Id: Id582ac6f2184d04841456d56f0e6bcab07027e4d
Signed-off-by: Andrew Geissler <andrewg@us.ibm.com>
diff --git a/meta-witherspoon/recipes-phosphor/sensors/phosphor-hwmon%.bbappend b/meta-witherspoon/recipes-phosphor/sensors/phosphor-hwmon%.bbappend
index 6ee00c0..212859b 100644
--- a/meta-witherspoon/recipes-phosphor/sensors/phosphor-hwmon%.bbappend
+++ b/meta-witherspoon/recipes-phosphor/sensors/phosphor-hwmon%.bbappend
@@ -12,10 +12,10 @@
 WSPOON_ITEMS = "${@compose_list(d, 'WSPOON_ITEMSFMT', 'WSPOON_CHIPS')}"
 
 WSPOON_OCCS = " \
-              cfam@0,0/sbefifo@2400/occ@1 \
-              cfam@0,0/sbefifo@82400/occ@2 \
+              sbefifo@2400/occ@1/occ-hwmon@1 \
+              hub@3400/cfam@1,0/sbefifo@2400/occ@2/occ-hwmon@2 \
               "
-WSPOON_OCCSFMT = "base/gpio-fsi/{0}.conf"
+WSPOON_OCCSFMT = "gpio-fsi/cfam@0,0/{0}.conf"
 WSPOON_OCCITEMS = "${@compose_list(d, 'WSPOON_OCCSFMT', 'WSPOON_OCCS')}"
 
 ENVS = "obmc/hwmon/{0}"