phosphor-dbus-monitor: Add the witherspoon specific config file

This config file would be used to create the events when
configured property gets changed.
This config file would be used by the phosphor-event-manager
process.

Resolves openbmc/openbmc#2399

Change-Id: Ib933d720cd81313caf025c35074304f55fac401d
Signed-off-by: Ratan Gupta <ratagupt@in.ibm.com>
diff --git a/meta-witherspoon/recipes-phosphor/events/witherspoon-events-policy-native.bb b/meta-witherspoon/recipes-phosphor/events/witherspoon-events-policy-native.bb
new file mode 100644
index 0000000..c478e12
--- /dev/null
+++ b/meta-witherspoon/recipes-phosphor/events/witherspoon-events-policy-native.bb
@@ -0,0 +1,13 @@
+SUMMARY = "Event policy for Witherspoon"
+PR = "r1"
+
+inherit native
+inherit obmc-phosphor-license
+inherit phosphor-dbus-monitor
+
+SRC_URI += "file://config.yaml"
+
+do_install() {
+        install -D ${WORKDIR}/config.yaml ${D}${config_dir}/config.yaml
+}
+