Remove deprecated PHOSPHOR_WEBUI define

This was moved to STATIC_HOSTING and the default for it (on)
is what the IBM layer wants

ref: https://gerrit.openbmc-project.xyz/#/c/openbmc/bmcweb/+/11905/

Change-Id: I4da0bdacc3a36c2760058f60de446e97817514f6
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/recipes-phosphor/bmcweb/bmcweb.bbappend b/recipes-phosphor/bmcweb/bmcweb.bbappend
index b41a1b0..e3f627f 100644
--- a/recipes-phosphor/bmcweb/bmcweb.bbappend
+++ b/recipes-phosphor/bmcweb/bmcweb.bbappend
@@ -4,7 +4,7 @@
 EXTRA_OECMAKE += "-DBMCWEB_INSECURE_DISABLE_SSL=ON"
 
 # Only need redfish support
-EXTRA_OECMAKE += "-DBMCWEB_ENABLE_KVM=OFF -DBMCWEB_ENABLE_DBUS_REST=OFF -DBMCWEB_ENABLE_PHOSPHOR_WEBUI=OFF"
+EXTRA_OECMAKE += "-DBMCWEB_ENABLE_KVM=OFF -DBMCWEB_ENABLE_DBUS_REST=OFF"
 
 # override service and socket file to use nginx
 FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"