Add Hypervisor Virtual Management D-Bus interface objects

This commit adds a new yaml file for holding the Hypervisor's
Virtual Management Interface's network objects.
This models two ethernet interfaces to the hypervisor and its
static IPv4 attributes.

Tested by:
  busctl tree xyz.openbmc_project.Settings

Signed-off-by: Sunitha Harish <sunithaharish04@gmail.com>
Change-Id: I1a5d8132857c408d4fb7af43f1d2782bed271a59
diff --git a/recipes-phosphor/settings/phosphor-settings-manager_%.bbappend b/recipes-phosphor/settings/phosphor-settings-manager_%.bbappend
index 1068e1d..db95cda 100644
--- a/recipes-phosphor/settings/phosphor-settings-manager_%.bbappend
+++ b/recipes-phosphor/settings/phosphor-settings-manager_%.bbappend
@@ -3,3 +3,5 @@
 SRC_URI_append_ibm-ac-server += " file://ClearHostSecurityKeys-default-zero.override.yml"
 SRC_URI_append_mihawk = " file://TPMEnable-default-true.override.yml"
 SRC_URI_append = " file://ibm_settings.override.yml"
+SRC_URI_append_rainier = " file://HypervisorInterface-default-rainier.override.yml"
+SRC_URI_append_witherspoon-tacoma = " file://HypervisorInterface-default-tacoma.override.yml"