Add mihawk platform to meta-ibm

The contents of this up-stream include the following items
1.Basic function
2.Led settings
3.GPIO monitor (id button and power supply)
4.Linux dts patch.

Change-Id: Id0d4fd06ed9a9d4abde6c2a68b0a709fde343f60
Signed-off-by: Ben Pai <Ben_Pai@wistron.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-witherspoon/recipes-phosphor/host/p9-host-start.bbappend b/meta-witherspoon/recipes-phosphor/host/p9-host-start.bbappend
index 4b978c9..a698b06 100644
--- a/meta-witherspoon/recipes-phosphor/host/p9-host-start.bbappend
+++ b/meta-witherspoon/recipes-phosphor/host/p9-host-start.bbappend
@@ -2,3 +2,7 @@
 RDEPENDS_${PN}_append_witherspoon = " vrm-control"
 RDEPENDS_${PN}_append_ibm-ac-server = " power-workarounds"
 RDEPENDS_${PN}_remove_ibm-ac-server = "p9-vcs-workaround"
+RDEPENDS_${PN}_append_mihawk = " avsbus-control"
+RDEPENDS_${PN}_append_mihawk = " vrm-control"
+RDEPENDS_${PN}_remove_mihawk = "p9-vcs-workaround"
+